Technik

Server Patch SSL gegen DROWN Attack absichern

Update OpenSSL Möglicherweise muss auch OpenSSL aktualisiert werden siehe dazu Update OpenSSL HTTP – Apache – /etc/apache2/mods-enabled/ssl.conf Postfix – /etc/postfix/main.cf und zusätzlich wahlweise noch lmtp_tls_protocols = !SSLv2, !SSLv3 tlsproxy_tls_protocols = $smtpd_tls_protocols lmtp_tls_mandatory_protocols = !SSLv2, !SSLv3 tlsproxy_tls_mandatory_protocols […]